Skip to Content.
Sympa Menu

fr - [sympa-fr] Sympa et Apache 2.4??

Subject: Pour les administrateurs de serveurs de listes utilisant le logiciel Sympa

List archive

Chronological Thread  
  • From: Mark Van Crombrugge <address@concealed>
  • To: <address@concealed>
  • Subject: [sympa-fr] Sympa et Apache 2.4??
  • Date: Thu, 22 Dec 2016 15:46:49 +0100

Bonjour,

 

Est-ce qu’il y a quelqu’un qui a réussi à faire fonctioner Sympa avec Apache 2.4?

 

En executant une mis-à jour d’Ubuntu 12.04, le serveur s’est mis en Ubuntu 14.04 avec Apache 12.4.

Depuis lors WWS indique “maintenance mode” et n’est plus utilisable et le error log est vide.

 

Voici mon sympa.conf:

/etc/apache2/sites-available# more sympa.conf

<Location /sympa>

 Require all granted

 SetHandler fastcgi-script

</Location>

 

<Directory "/home/sympa/static_content">

  Require all granted

</Directory>

 

Alias /static-sympa /home/sympa/static_content 

ScriptAlias /sympa /home/sympa/bin/wwsympa-wrapper.fcgi

 

<IfModule mod_fcgid.c>

  AddHandler fcgid-script .fcgi

</IfModule>

 

Cela fait deux semaines que je cherche...

 

Bonnes fêtes!

Mark




Archive powered by MHonArc 2.6.19+.

Top of Page