Skip to Content.
Sympa Menu

fr - Re: [sympa-fr] adresse de retour de sympa pour les robots

Subject: Pour les administrateurs de serveurs de listes utilisant le logiciel Sympa

List archive

Chronological Thread  
  • From: David Verdin <address@concealed>
  • To: Gauthier Catteau <address@concealed>
  • Cc: address@concealed
  • Subject: Re: [sympa-fr] adresse de retour de sympa pour les robots
  • Date: Wed, 28 Nov 2007 17:18:50 +0100

Bonjour,

Il faudrait savoir quel robot vous répond exactement :
Est-ce que c'est le robot "mondomaine.org" qui vous répond ou bien est-ce "robot.mondomaine.org" ? En suivant les logs lors du traitement d'une commande vous pourrez le voir.

- Si c'est "mondomaine.org", c'est sans doute un problème d'alias de mail.
- Si c'est "robot.mondomaine.org", c'est un problème de config : le robot n'écrit pas le bon champ "From".

Cordialement,

Gauthier Catteau a écrit :
Bonjour,

Je viens de remarquer un petit problème de configuration sur mon serveur sympa, mais je n'ai rien trouvé dans la documentation qui puisse m'aider.

Voilà, j'ai un domaine sympa principal "mondomaine.org" et un robot "robot.mondomaine.org"

Lorsque j'écris à address@concealed tout fonctionne correctement sauf qu'il me répond avec l'adresse mail: address@concealed et non address@concealed

Par exemple dans le fichier ...../sympa/bin/etc/mail_tt2/helpfile.tt2
j'ai ceci:
From: SYMPA <[% conf.email %]@[% conf.host %]>
qui ne marche pas et ceci :
[%|loc(conf.sympa)%]All commands must be sent to the electronic address %1[%END%]
qui fonctionne.

Manque-t-il quelque chose dans mon fichier robot.txt pour redéfinir la variable "[% conf.host %]" de tout les templates de mail?

Une idée?
Merci

--
David Verdin
Comité réseau des universités




Archive powered by MHonArc 2.6.19+.

Top of Page