Skip to Content.
Sympa Menu

en - Re: [en@sympa] FCGI-Error after upgrade

Subject: The mailing list for listmasters using Sympa

List archive

Chronological Thread  
  • From: Hanns Mattes <address@concealed>
  • To: address@concealed
  • Subject: Re: [en@sympa] FCGI-Error after upgrade
  • Date: Tue, 25 Aug 2026 21:58:05 +0200

Hi,

answering myself

Hanns Mattes <address@concealed> schrieb:

>Hi,
>
>running freebsd 14.4.
>
>after upgrading to sympa-6.2.78 Ican't access the web-Interface.
>
>httpd-error.log ist showing:
>> [Tue Aug 25 19:11:22.451023 2026] [proxy:error] [pid 48237]
>> (61)Connection refused: AH02454: FCGI: attempt to connect to Unix
>> domain socket /var/run/sympa/wwsympa.socket (localhost:8000) failed
>> [Tue Aug 25 19:11:22.451207 2026] [proxy_fcgi:error] [pid 48237]
>> [client 114.119.129.25:52369] AH01079: failed to make connection to
>> backend: localhost, referer:
>> https://listen.silbermail.de/help/user-authweb.html
>
>the socket is in place and owned by www:www, which should be okay.
>
>I didn't touch the sympa-configuration or chacnged the
>apache-configuration.

spawn-fcgi failed to start, because it was missing a module:

,----
| spawn-fcgi -n -s /var/run/sympa/wwsympa.socket -M 755 -u www -g www --
| /usr/local/libexec/sympa/wwsympa.fcgi Can't locate
| Archive/Zip/SimpleUnzip.pm in @INC (you may need to install the
| Archive::Zip::SimpleUnzip module) (@INC entries checked:
| /usr/local/libexec/sympa /usr/local/lib/perl5/site_perl/mach/5.42
| /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.42/mach
| /usr/local/lib/perl5/5.42) at /usr/local/libexec/sympa/wwsympa.fcgi line
| 33. BEGIN failed--compilation aborted at
| /usr/local/libexec/sympa/wwsympa.fcgi line 33
`----

I didn't find a freebsd-package with SimpleUnzip.pm, so I've installed
it using cpan.

Up and running again, though the interface ist still english only. But
this seems to be an always reported topic.

Regards Hanns



Archive powered by MHonArc 2.6.19+.

Top of Page