Skip to Content.
Sympa Menu

fr - Re: [sympa-fr] attributs personnalisés : bug d'encodage ?

Subject: Pour les administrateurs de serveurs de listes utilisant le logiciel Sympa

List archive

Chronological Thread  
  • From: Olivier LACROIX <address@concealed>
  • To: DUVAL Olivier <address@concealed>
  • Cc: address@concealed
  • Subject: Re: [sympa-fr] attributs personnalisés : bug d'encodage ?
  • Date: Wed, 14 May 2008 20:11:34 +0200

DUVAL Olivier a écrit :
 <<custom-vars.png>> Bonjour,

	Je n'ai rien vu passer sur la liste ou sur le système de bug concernant mon souci.

	Très intéressé par les attributs personnalisés, après en avoir rajouté deux puis ensuite saisie des données, l'affichage Web devient pour le moins ésotérique - je pense à un défaut d'enregistrement des données dans le bon encodage (iso au lieu d'UTF ou vice et versa ?) - quelqu'un a-t-il eu ce problème ? 

	Ci-joint une image écran du résultat.

	Merci par avance - Cordialement. 


--
Olivier DUVAL // o.duval AT acfci.cci.fr
Coordinateur ingénierie CCINET
ACFCI, 45 av. d'Iéna, BP 3003, 75773 PARIS Cedex 16
tél : 01 40 69 39 44 - fax : 01 53 57 19 44

  



Bonjour.

Cela ressemble à un problème d'encodage de vos pages Web. Vérifiez si vous n'avez pas forcé l'encodage dans votre apache.

-- 

 Olivier LACROIX
 Cellule Réseau Lothaire

 C.I.R.I.L.		|  Tél réseau : +33 3.83.68.24.24
 Château du Montet	|  Tél direct : +33 3.83.68.24.29
 Rue du Doyen Roubault	|  Fax        : +33 3.83.68.24.01
 F - 54500 VANDOEUVRE 	|  email      : address@concealed



Archive powered by MHonArc 2.6.19+.

Top of Page