Skip to Content.
Sympa Menu

fr - [sympa-fr] installation module perl MHonArc::UTF8

Subject: Pour les administrateurs de serveurs de listes utilisant le logiciel Sympa

List archive

Chronological Thread  
  • From: Bertrand Lemaitre<address@concealed>
  • To: address@concealed
  • Subject: [sympa-fr] installation module perl MHonArc::UTF8
  • Date: Thu, 17 Mar 2005 11:52:49 +0100

Bonjour,

J'ai vu dans les archives de cette liste que d'autres ont connu un problème
lors de l'installation du module MhonArc


MHonArc::UTF8 MHonArc version is too old ( < 2.4.6).


Par contre, je n'ai pas vu la suite à donner, à part de faire le choix de ne
pas l'installer.

J'ai tenté d'installer ce module manuellement, en téléchargeant la dernière
version (2.6). Mais j'ai toujours le même message d'erreur.

Effectivement dans UTF8.pm qui est vérifié, apparaît 1.6
## $Id: UTF8.pm,v 1.6 2003/03/05 22:17:15 ehood Exp $


Est-ce que quelqu'un est parvenu à résoudre ce problème?


Merci pour votre aide.



Archive powered by MHonArc 2.6.19+.

Top of Page