Skip to Content.
Sympa Menu

fr - Probl�me avec wwsympa.

Subject: Pour les administrateurs de serveurs de listes utilisant le logiciel Sympa

List archive

Chronological Thread  
  • From: Christophe Turbout <address@concealed>
  • To: address@concealed
  • Subject: Problme avec wwsympa.
  • Date: Mon, 25 Jun 2001 11:18:50 +0200


Bonjour,

j'ai un problème bizarre avec les connexions BD de sympa et wwwsympa.

J'utilise un sgbd, Mysql pour ne pas le nommer.

la connexion à la bd fonctionne quand j'utilise sympa, pas de problème
au lancement.

Quand j'utilise wwsympa (mode CGI) j'obtiens une erreur de connexion à
la BD car il cherche sur une autre socket le serveur.

Ce qui est étrange c'est qu'apparement, si j'ai bien vu, il utilise la
même procédure pour se connecter à la BD dans les deux cas et pas la
même socket. Sachant que mon utilisateur apache est sympa et que
j'arrive à utiliser les connexion bd avec cet utilisateur dans
d'autres cas, d'où peut bien provenir le problème ???

j'ai l'impression qu'une fois il regarde ce qu'il y a dans /etc/my.cnf
et l'autre il n'y prete aucune attention.

Ma question est : wwsympa et sympa utilisent-ils tous les deux List.pm
pour se connecter au sgbd ?

si oui pourquoi ne cherche-t-il pas la même socket les deux fois ????


--
Christophe Turbout tel : +33 (0)2 31 56 72 43
Université de Caen fax : +33 (0)2 31 56 73 30
Campus II - S3-360
Bd M. Juin - BP 5186 http://www.info.unicaen.fr/~turbout/
F 14032 CAEN CEDEX e-mail : address@concealed
-------------------- GREYC - CNRS UMR 6072 -------------------------
Groupe de Recherche en Informatique, Image, Instrumentation de Caen


  • Problme avec wwsympa., Christophe Turbout, 06/25/2001

Archive powered by MHonArc 2.6.19+.

Top of Page